MariaDB – installare ultima release su Ubuntu LTS e derivate

I repositories ufficiali di Ubuntu 18.04 LTS permettono di installare MariaDB, ma alla versione 10.1, oramai troppo vecchia. A partire dalla versione 10.2 il database server integra funzionalità avanzate, come la gestione dei json (assente nella 10.1). Ecco come procedere all’installazione della versione più recente. Come installare MariaDB su Ubuntu 18.04 o 16.04 (e loro […]

Continua a Leggere →
 

PHP 7.3 – installare php7.3-zip su distribuzioni base Ubuntu

In una precedente guida spiegai come installare php 7.3 su distribuzioni a base Ubuntu. Mi son successivamente reso conto che l’estensione php7.3-zip dipende fortemente da libzip4. Come installare estensione zip di PHP 7.3 su Ubuntu 18.04 o 16.04 (e loro derivate) Come per il precedente articolo, prendo in considerazione le ultime due LTS stabili di […]

Continua a Leggere →
 

PHP 7.3 – come installare su distribuzioni linux a base Ubuntu

Come scrissi in un precedente articolo, è decisamente giunto il momento di passare a PHP 7.3. Per Zend – nel momento in cui scrivo – la sezione 7.3.3 è considerata l’attualmente stabile. 7.2.16 e 7.1.17 le old stable. La 5 non esiste più: deve essere abbandonato. Come installare PHP 7.3 su Ubuntu 18.04 o 16.04 […]

Continua a Leggere →
 

Wine – come installare su KDE NEON Bionic [aggiornato]

Con l’avvento delle ultimissime versioni di KDE NEON, arrivati alla BIONIC 18.04, risulta impossibile installare Wine a 32 bit funzionante dai repo ufficiali o tramite la procedura descritta qui. Presento dunque una soluzione alternativa. Come aggiornarlo all’ultima versione disponibile Ecco come peocedere. Eliminare prima la versione preinstallata dell’emulatore Windows e tutte le sue tracce. Aprire un […]

Continua a Leggere →
 

Wine – installare l’ultima versione disponibile su Ubuntu [AGGIORNAMENTO]

Spesso capita di aver necessità che Wine sia aggiornato alla sua ultima versione. Questo a causa delle librerie Microsoft troppo vetuste nelle versioni integrate di default nei repository di Canonical. Nel momento in cui scrivo siamo alla versione 3.2.7 Se per esempio dovesse servire installare la classica vc_redist (VC 2015 a 32 o 64 bit), non […]

Continua a Leggere →